Toggle navigation
Patchwork
sunxi Patchwork
Patches
Bundles
About this project
Login
Register
Mail settings
Show patches with
: Series =
dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
| 3 patches
Series
Submitter
State
any
Action Required
New
Under Review
Accepted
Rejected
RFC
Not Applicable
Changes Requested
Awaiting Upstream
Superseded
Deferred
Search
Archived
No
Yes
Both
Delegate
------
Nobody
Apply
Patch
Series
A/R/T
S/W/F
Date
Submitter
Delegate
State
[v2,3/3] dmaengine: add union chan_dev for dma_chan::dev for clarity
dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
- 1 -
-
-
-
2026-09-03
Frank Li
New
[v2,2/3] dmaengine: use dma_chan_name() helper to get per-channel device name
dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
- 1 -
-
-
-
2026-09-03
Frank Li
New
[v2,1/3] dmaengine: vchan: add vchan_chan_name() to get channel device name
dmaengine: rename dma_chan::dev to dma_chan::chan_dev for clarity
- 2 -
-
-
-
2026-09-03
Frank Li
New